Ongoing updates

Incident Report for DBot

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 00:07 CEST

Monitoring

We are currently implementing updates to enhance stability. Some slowdowns may occur.
Posted Mar 31, 2026 - 22:16 CEST
This incident affected: Website (Landing Page, Dashboard) and Bot.