Applying updates

Incident Report for DBot

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 21:10 CEST

Monitoring

Updates are currently being applied to the website. Minor disruptions may happen. If you have issues loading the website, reload with Shift+F5.
Posted Apr 02, 2026 - 18:46 CEST
This incident affected: Website (Landing Page, Dashboard).